Complimentary shipping over $150 · Private atelier edit

intel xeon platinum 8280l 27ghz 28 core 205w processor srf9r 024vdc supporting high-speed data transfer and

SKU: 32918396158

4.7
EUR760.00 EUR800.00

Pay in 4 interest-free payments of $190.00 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 5 - Oct 10

Description

supporting high-speed data transfer and peripheral integration

IO-Link Certificates / Approvals ATEX

and Revised MIB-II RFC 2011: SNMPv2 for IP using SMIv2 RFC 2012: SNMPv2 for transmission control protocol using SMIv2 RFC 2013: SNMPv2 for user datagram protocol using SMIv2 RFC 2096: IPv4 Forwarding Table MIB RFC 2287: System Application Packages MIB RFC 2465: Management Information Base for IP Version 6 RFC 2570–2575: SNMPv3

La cámara incluye un inyector midspan de 90 W para alimentación por Ethernet

intel xeon platinum 8280l 27ghz 28 core 205w processor srf9r 024vdc supporting high-speed data transfer andCTO ItemThis part is strictly for configuring Dell servers. If you have landed on this page and you're looking for a specific part number. Please send us a "Request a Quote" with the part number you need.

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products